The extension scale value. Controls the magnitude of line's extension.
Values between 0 and 10.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public int Extension { get; set; } |
Visual Basic |
---|
Public Property Extension As Integer Get Set |
Visual C++ |
---|
public: property int Extension { int get (); void set (int value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The extension value is not valid. The valid range is 0 to 10. |