Indicates whether the given Id is a valid filled region type Id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public static bool IsValidFilledRegionTypeId(
Document document,
ElementId typeId
) |
Visual Basic |
---|
Public Shared Function IsValidFilledRegionTypeId ( _
document As Document, _
typeId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
static bool IsValidFilledRegionTypeId(
Document^ document,
ElementId^ typeId
) |
Return Value
True if it is a valid filled region type Id, false otherwise.
Exceptions
See Also