The subcategory.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Category Subcategory { get; set; }
Visual Basic
Public Property Subcategory As Category
	Get
	Set
Visual C++
public:
property Category^ Subcategory {
	Category^ get ();
	void set (Category^ value);
}

Remarks

The subcategory can be set to either the family category or one of its subcategories.

See Also