Returns the Point Placement References for the Family Instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public IList<FamilyPointPlacementReference> GetFamilyPointPlacementReferences() |
Visual Basic |
---|
Public Function GetFamilyPointPlacementReferences As IList(Of FamilyPointPlacementReference) |
Visual C++ |
---|
public: IList<FamilyPointPlacementReference^>^ GetFamilyPointPlacementReferences() |
Remarks
If a family instance has point placement references then they are returned by this method,
otherwise an empty collection is returned. Examples of FamilyInstance objects that contain placement
references are Panels and Flexible Components.