Tests if the TopographyEditScope is permitted to start.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool IsPermitted { get; } |
Visual Basic |
---|
Public ReadOnly Property IsPermitted As Boolean Get |
Visual C++ |
---|
public: property bool IsPermitted { bool get (); } |
Remarks
The TopographyEditScope is not permitted to start for one of the following possible reasons:
The document is in read-only state, or the document is currently modifiable,
or there already is a topography surface edit mode active in the document.