Indicates whether the Reveal Constraints mode is activated in the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public bool RevealConstraintsMode { get; set; } |
Visual Basic |
---|
Public Property RevealConstraintsMode As Boolean Get Set |
Visual C++ |
---|
public: property bool RevealConstraintsMode { bool get (); void set (bool value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: View has a view type that does not allow Reveal Constraints mode to be activated. |