You can't change the connection type to Breakers connect to panel [Panel Name] because there aren't enough slots. \nYou can increase the [ParameterName] to be greater than [Number] to connect through breaker slots or open the panel schedule and manually reshuffle non - consecutive slots.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId NotEnoughAvailSlotsOnPanel { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property NotEnoughAvailSlotsOnPanel As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ NotEnoughAvailSlotsOnPanel { FailureDefinitionId^ get (); } |