Indicates if the Analytical Model has been manually adjusted by the user.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool IsManuallyAdjusted() |
Visual Basic |
---|
Public Function IsManuallyAdjusted As Boolean |
Visual C++ |
---|
public: bool IsManuallyAdjusted() |
Return Value
True if user has manually adjusted the Analytical Model; false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | This AnalyticalModel does not support Manual Analytical Adjustment. |