The number of wires used in the major direction (includes the first and last wires).

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public int MajorNumberOfWires { get; }
Visual Basic
Public ReadOnly Property MajorNumberOfWires As Integer
	Get
Visual C++
public:
property int MajorNumberOfWires {
	int get ();
}

See Also