Checks whether trailing zeros can be suppressed for a given display unit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
[ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `CanSuppressTrailingZeros(ForgeTypeId)` overload instead.")]
public static bool CanSuppressTrailingZeros(
DisplayUnitType displayUnit
) |
Visual Basic |
---|
<ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `CanSuppressTrailingZeros(ForgeTypeId)` overload instead.")> _
Public Shared Function CanSuppressTrailingZeros ( _
displayUnit As DisplayUnitType _
) As Boolean |
Visual C++ |
---|
[ObsoleteAttribute(L"This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `CanSuppressTrailingZeros(ForgeTypeId)` overload instead.")]
public:
static bool CanSuppressTrailingZeros(
DisplayUnitType displayUnit
) |
Return Value
True if trailing zeros can be suppressed, false otherwise.
Exceptions
See Also