If true, the surface's orientation is opposite to the canonical parametric orientation, otherwise it is the same.
The canonical parametric orientation is a counter-clockwise sense of rotation in the uv-parameter plane.
Extrinsically, the oriented normal vector for the canonical parametric orientation points in the direction of
the cross product dS/du x dS/dv, which S(u, v) is the parameterized surface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public bool ReverseOrientation { get; } |
Visual Basic |
---|
Public ReadOnly Property ReverseOrientation As Boolean Get |
Visual C++ |
---|
public: property bool ReverseOrientation { bool get (); } |