Gets the default view name that will be used when creating a note block.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public static string GetDefaultNameForNoteBlock( Document document ) |
Visual Basic |
---|
Public Shared Function GetDefaultNameForNoteBlock ( _ document As Document _ ) As String |
Visual C++ |
---|
public: static String^ GetDefaultNameForNoteBlock( Document^ document ) |
Parameters
- document
- Type: Autodesk.Revit.DB..::..Document
The document to which the new schedule will be added.
Return Value
The default view name.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | document is not a project document. |
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |