Retrieves the information whether the opening has a rectangular boundary.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsRectBoundary { get; } |
Visual Basic |
---|
Public ReadOnly Property IsRectBoundary As Boolean Get |
Visual C++ |
---|
public: property bool IsRectBoundary { bool get (); } |
Remarks
If the opening has a rectangular boundary, we can get the geometry information from BoundaryRect property.
Otherwise we should get the geometry information from BoundaryCurves property.