Indicates whether the event is being cancelled.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool IsCancelled() |
Visual Basic |
---|
Public Function IsCancelled As Boolean |
Visual C++ |
---|
public: bool IsCancelled() |
Remarks
If the event is cancellable and an event delegate wishes to cancel the event, it may call the Cancel() method if it is available for a particular event's arguments.