Tests equality with another instance of the same class.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016 Subscription Update
Syntax
C# |
---|
public bool IsEqual( ParameterValue other ) |
Visual Basic |
---|
Public Function IsEqual ( _ other As ParameterValue _ ) As Boolean |
Visual C++ |
---|
public: bool IsEqual( ParameterValue^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB..::..ParameterValue
The instance to compare with
Remarks
The result is always False if the two comparands are of a different value types.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |