Checks whether the element represents a valid Ground Plane level.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool IsGroundPlaneLevelValid( ElementId levelId ) |
Visual Basic |
---|
Public Function IsGroundPlaneLevelValid ( _ levelId As ElementId _ ) As Boolean |
Visual C++ |
---|
public: bool IsGroundPlaneLevelValid( ElementId^ levelId ) |
Parameters
- levelId
- Type: Autodesk.Revit.DB..::..ElementId
Level element id.
Return Value
True if the element is a valid Ground Plane Level, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |