Reports if the analytical model has regenerated in a document with reaction loads.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool ReactionsAreUpToDate { get; } |
Visual Basic |
---|
Public ReadOnly Property ReactionsAreUpToDate As Boolean Get |
Visual C++ |
---|
public: property bool ReactionsAreUpToDate { bool get (); } |
Remarks
Revit sets this property to False after regeneration of the analytical model if the document contains loads that have isReaction=True.
This results in a user-visible warning that exists until there are no longer loads with isReaction=True.