The TrueCurrentPhaseC value of the Electrical System.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double TrueCurrentPhaseC { get; } |
Visual Basic |
---|
Public ReadOnly Property TrueCurrentPhaseC As Double Get |
Visual C++ |
---|
public: property double TrueCurrentPhaseC { double get (); } |
Remarks
This property is used to retrieve the TrueCurrentPhaseC value of the Electrical System.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | This property only available when System Type is Power! |