Returns a polyline approximation to the edge in UV parameters of the face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public IList<UV> TessellateOnFace( Face face ) |
Visual Basic |
---|
Public Function TessellateOnFace ( _ face As Face _ ) As IList(Of UV) |
Visual C++ |
---|
public: IList<UV^>^ TessellateOnFace( Face^ face ) |
Parameters
- face
- Type: Autodesk.Revit.DB..::..Face
The face on which to perform the tessellation. Must belong to the edge.
Remarks
Tolerance of approximation is defined internally by Revit to be adequate for
display purposes.