Returns the workset from a input Guid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public Workset GetWorkset( Guid guid ) |
Visual Basic |
---|
Public Function GetWorkset ( _ guid As Guid _ ) As Workset |
Visual C++ |
---|
public: Workset^ GetWorkset( Guid guid ) |
Parameters
- guid
- Type: System..::..Guid
Guid of the workset.