Creates a simple fill grid with given angle and offset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public FillGrid( double angle, double offset ) |
Visual Basic |
---|
Public Sub New ( _ angle As Double, _ offset As Double _ ) |
Visual C++ |
---|
public: FillGrid( double angle, double offset ) |
Parameters
- angle
- Type: System..::..Double
The angle.
- offset
- Type: System..::..Double
The offset represents the spacing between the lines.