Returns the tangents of the Hermite spline.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public IList<XYZ> Tangents { get; } |
Visual Basic |
---|
Public ReadOnly Property Tangents As IList(Of XYZ)
Get |
Visual C++ |
---|
public:
property IList<XYZ^>^ Tangents {
IList<XYZ^>^ get ();
} |
See Also