Verifies that the view represented by templateId can be set as the controlling view template for this view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public bool IsValidViewTemplate(
ElementId templateId
) |
Visual Basic |
---|
Public Function IsValidViewTemplate ( _
templateId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool IsValidViewTemplate(
ElementId^ templateId
) |
Return Value
True if the view is valid for us as a view template and compatible with this view, or if it is InvalidElementId, false otherwise.
Exceptions
See Also