Gets a double-precision numeric value from the given element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double GetDoubleValue( Element element ) |
Visual Basic |
---|
Public Function GetDoubleValue ( _ element As Element _ ) As Double |
Visual C++ |
---|
public: double GetDoubleValue( Element^ element ) |
Parameters
- element
- Type: Autodesk.Revit.DB..::..Element
The element to query.
Return Value
The double-precision numeric value from the element.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |