Retrieve the name of the journal file the Revit is currently recording to.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string RecordingJournalFilename { get; } |
Visual Basic |
---|
Public ReadOnly Property RecordingJournalFilename As String Get |
Visual C++ |
---|
public: property String^ RecordingJournalFilename { String^ get (); } |
Remarks
As Revit operates it keeps a log of operations that the user performs
within a file, known as a journal file. These files provide information
about the actions performed in a session and the state of Revit when a problem occurs.
These files are included during error reporting to Autodesk.