Indicates the Id of the parent group this group is attached to.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2019.1

Syntax

C#
public ElementId AttachedParentId { get; }
Visual Basic
Public ReadOnly Property AttachedParentId As ElementId
	Get
Visual C++
public:
property ElementId^ AttachedParentId {
	ElementId^ get ();
}

See Also