The WireSize as a String of the Electrical System
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public string WireSizeString { get; } |
Visual Basic |
---|
Public ReadOnly Property WireSizeString As String Get |
Visual C++ |
---|
public: property String^ WireSizeString { String^ get (); } |
Remarks
This property is used to retrieve the WireSize String of the Electrical System.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | This property only available when System Type is Power! |