Get or set the Space type element of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ElementId SpaceTypeId { get; set; }
Visual Basic
Public Property SpaceTypeId As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ SpaceTypeId {
	ElementId^ get ();
	void set (ElementId^ value);
}

Remarks

This property is used to get or set the Space type of the Space.

See Also