Rotation of the viewport
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public enum ViewportRotation |
Visual Basic |
---|
Public Enumeration ViewportRotation |
Visual C++ |
---|
public enum class ViewportRotation |
Members
Member name | Description |
---|---|
None | Viewport is not rotated. |
Clockwise | Viewport is rotated 90 degrees clockwise. |
Counterclockwise | Viewport is rotated 90 degrees counterclockwise. |