Checks whether the Revit link is located on Revit Server.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public bool IsFromRevitServer()
Visual Basic
Public Function IsFromRevitServer As Boolean
Visual C++
public:
bool IsFromRevitServer()

Return Value

Returns true if the Revit link is located on Revit Server.

See Also