Gets the default view name that will be used when creating a key schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public static string GetDefaultNameForKeySchedule(
Document document,
ElementId categoryId
) |
Visual Basic |
---|
Public Shared Function GetDefaultNameForKeySchedule ( _
document As Document, _
categoryId As ElementId _
) As String |
Visual C++ |
---|
public:
static String^ GetDefaultNameForKeySchedule(
Document^ document,
ElementId^ categoryId
) |
Return Value
The default view name.
Exceptions
See Also