An enumerated type listing possible "Element Scopes" of Navisworks Exporter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Since: 2014
Syntax
C# |
---|
public enum NavisworksExportScope |
Visual Basic |
---|
Public Enumeration NavisworksExportScope |
Visual C++ |
---|
public enum class NavisworksExportScope |
Members
Member name | Description |
---|---|
Model | Export all elements in the document. |
View | Export the elements in a view. |
SelectedElements | Export the selected elements. |