Constructor of LayoutRuleMaximumSpacing.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public LayoutRuleMaximumSpacing( double spacing ) |
Visual Basic |
---|
Public Sub New ( _ spacing As Double _ ) |
Visual C++ |
---|
public: LayoutRuleMaximumSpacing( double spacing ) |
Parameters
- spacing
- Type: System..::..Double
The value of spacing must be in (0, 30000).
Remarks
The value of spacing must be in (0, 30000), but in fact the spacing
should not be too small or too great.