The element in which the subelement resides.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public Element Element { get; }
Visual Basic
Public ReadOnly Property Element As Element
	Get
Visual C++
public:
property Element^ Element {
	Element^ get ();
}

Remarks

If subelement refers to whole element, this element is returned.

See Also