Provides access to the integer number within the parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int AsInteger() |
Visual Basic |
---|
Public Function AsInteger As Integer |
Visual C++ |
---|
public: int AsInteger() |
Return Value
The integer value contained in the parameter.
Remarks
The AsInteger method should only be used if the StorageType property returns that the
internal contents of the parameter is an integer.