The user-friendly name of the Schema.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public string SchemaName { get; }
Visual Basic
Public ReadOnly Property SchemaName As String
	Get
Visual C++
public:
property String^ SchemaName {
	String^ get ();
}

See Also