Gets the default view name that will be used when creating a revision schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public static string GetDefaultNameForRevisionSchedule(
Document document
) |
Visual Basic |
---|
Public Shared Function GetDefaultNameForRevisionSchedule ( _
document As Document _
) As String |
Visual C++ |
---|
public:
static String^ GetDefaultNameForRevisionSchedule(
Document^ document
) |
Return Value
The default view name.
Exceptions
See Also