Gets and sets the offset of the fill grid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public double Offset { get; set; } |
Visual Basic |
---|
Public Property Offset As Double Get Set |
Visual C++ |
---|
public: property double Offset { double get (); void set (double value); } |
Field Value
The offset of the fill grid.
Remarks
Offset defines the distance between parallel lines. A zero offset is not allowed.