The duct type of this duct.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public DuctType DuctType { get; set; }
Visual Basic
Public Property DuctType As DuctType
	Get
	Set
Visual C++
public:
property DuctType^ DuctType {
	DuctType^ get ();
	void set (DuctType^ value);
}

See Also