Enumerated type representing the possible states related to searching for a point cloud file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public enum PointCloudFoundStatus |
Visual Basic |
---|
Public Enumeration PointCloudFoundStatus |
Visual C++ |
---|
public enum class PointCloudFoundStatus |
Members
Member name | Description |
---|---|
Unknown | Initial state. Loading of the Point Cloud hasn't been attempted. |
NotFound | File-based Point Cloud cannot be located and hence can't be loaded. |
FoundOK | File-based Point Cloud has been located and can be loaded. |