The file path of the family that is loaded into the document.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public string FamilyPath { get; }
Visual Basic
Public ReadOnly Property FamilyPath As String
	Get
Visual C++
public:
property String^ FamilyPath {
	String^ get ();
}

See Also