Controls whether the curves in the path are visible
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool DisplayReferenceCurves { get; set; } |
Visual Basic |
---|
Public Property DisplayReferenceCurves As Boolean Get Set |
Visual C++ |
---|
public: property bool DisplayReferenceCurves { bool get (); void set (bool value); } |
Remarks
If true the references that represent the curves will not be hidden.
If false the references that represent the curves may be hidden
Only references that are curve elements can be hidden
If multiple divided paths reference a curve element
then the curve element is not hidden unless all divided paths request that it be hidden.