Checks if the key matches the level and parent key.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public bool HasInvalidKey()
Visual Basic
Public Function HasInvalidKey As Boolean
Visual C++
public:
bool HasInvalidKey()

Return Value

True if the key doesn't matach the level and parent key. False otherwise.

See Also