Gets the unit group for a given unit type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
[ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetUnitGroup(ForgeTypeId)` overload instead.")]
public static UnitGroup GetUnitGroup(
UnitType unitType
) |
Visual Basic |
---|
<ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetUnitGroup(ForgeTypeId)` overload instead.")> _
Public Shared Function GetUnitGroup ( _
unitType As UnitType _
) As UnitGroup |
Visual C++ |
---|
[ObsoleteAttribute(L"This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetUnitGroup(ForgeTypeId)` overload instead.")]
public:
static UnitGroup GetUnitGroup(
UnitType unitType
) |
Return Value
The unit group.
Exceptions
See Also