Whether this path is a server path (as opposed to a file path or cloud path)

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public bool ServerPath { get; }
Visual Basic
Public ReadOnly Property ServerPath As Boolean
	Get
Visual C++
public:
property bool ServerPath {
	bool get ();
}

See Also