The position of the head of tag in model coordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public XYZ TagHeadPosition { get; set; }
Visual Basic
Public Property TagHeadPosition As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ TagHeadPosition {
	XYZ^ get ();
	void set (XYZ^ value);
}

Remarks

The depth of the tag head position in the view does not matter because tags are drawn over model geometry in the view.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException When setting this property: A non-optional argument was NULL

See Also