Verifies if the provided approval name is unique in the document.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017
Syntax
C# |
---|
public static bool IsValidApprovalTypeName(
Document doc,
string name
) |
Visual Basic |
---|
Public Shared Function IsValidApprovalTypeName ( _
doc As Document, _
name As String _
) As Boolean |
Visual C++ |
---|
public:
static bool IsValidApprovalTypeName(
Document^ doc,
String^ name
) |
Return Value
True if approval type name is unique.
Exceptions
See Also