Controls whether the hanger's rod's will be automatically hosted by other elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public bool CanRodsBeHosted { get; set; } |
Visual Basic |
---|
Public Property CanRodsBeHosted As Boolean Get Set |
Visual C++ |
---|
public: property bool CanRodsBeHosted { bool get (); void set (bool value); } |