Checks if the first or last bar in rebar set can be hidden in the given view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017
Syntax
C# |
---|
public bool CanSuppressFirstOrLastBar(
View dBView,
int end
) |
Visual Basic |
---|
Public Function CanSuppressFirstOrLastBar ( _
dBView As View, _
end As Integer _
) As Boolean |
Visual C++ |
---|
public:
bool CanSuppressFirstOrLastBar(
View^ dBView,
int end
) |
Parameters
- dBView
- Type: Autodesk.Revit.DB..::..View
The view in which presentation mode will be applied.
- end
- Type: System..::..Int32
0 for the first bar in rebar set, 1 for the last bar.
Return Value
True the first or last bar in rebar set can be hidden for this view, false otherwise.
Exceptions
See Also