Determines if the rulings of this ruled surface are parallel.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public bool RulingsAreParallel { get; }
Visual Basic
Public ReadOnly Property RulingsAreParallel As Boolean
	Get
Visual C++
public:
property bool RulingsAreParallel {
	bool get ();
}

See Also